Archive

Posts Tagged ‘settings’

Restore the default Linux Mint 8 theme and colours

January 18th, 2010 3 comments

After playing with the GNOME Appearance preferences on my new Mint 8 installation, I managed to completely lose the color scheme, window decorators and other options for the default Helena theme – which I actually liked.

Due to an unrelated incident that I will blame on an abuse of Compiz (which really doesn’t play nice with the Xinerama extension), I recreated my GNOME profile this morning and saved out the default theme. For my own future reference (and anyone else who doesn’t want to nuke their profile), I’ve uploaded the default Mint 8 theme. Extract it to your ~/.themes/ directory and it will appear in Control Center > Appearance as “Default Mint Theme”.

This theme should theoretically work on any Linux distribution with GNOME, as well, but you’ll need the “Shiki-Wise” control set, “Shiki-Colors-Metacity” window border, and the “GNOME-Wise” icon set for more than just the gray and green hues.




I am currently running Ubuntu 14.04 LTS for a home server, with a mix of Windows, OS X and Linux clients for both work and personal use.
I prefer Ubuntu LTS releases without Unity - XFCE is much more my style of desktop interface.
Check out my profile for more information.

Reinstalling Linux

November 2nd, 2009 2 comments

Generally, after using a Windows machine for close to a year, it gets bogged down and slow and benefits greatly from a reinstall. After about 2 months of using Linux, and installing three different desktop managers on top of one another, I’ve found the same with my Linux install.

I attribute most of the problems that I’ve been having to the relationship between XFCE and KDE. After installing KDE and playing with it for one evening, I hightailed it back to XFCE, and found that many of  the options that I set in KDE leeched their way back into XFCE.

For instance, all of the window decoration that I set in KDE, the default web browser and file manager all persist in XFCE. Thanks to the light weight way that XFCE handles settings (read: it doesn’t save them, and doesn’t listen to ones that you do set, so don’t expect it to), most of KDE has leeched into my XFCE install.

This, along with a few other minor problems that I’ve been having lately, as well as a curiosity about what the install process would be like now that I know what I’m doing, have lead me to attempting a fresh install. Ideally, I’ll be back up and running within an hour.

Cheers, and wish me luck.




On my Laptop, I am running Linux Mint 12.
On my home media server, I am running Ubuntu 12.04
Check out my profile for more information.
Categories: Debian, Jon F, KDE, XFCE Tags: , , , ,